Name:DesiQner
 
Version:2.7.0.109
 
Publisher:iQniter
 
The following prerequisites are required:
 
  • Microsoft .NET Framework 4.5.2 (x86 and x64)
If these components are already installed, you can launch the application now. Otherwise, click the button below to install the prerequisites and run the application.
 
Install
 
iQniter Customer Support    ::    ClickOnce and .NET Framework Resources